
 

 
Introduction to Endnote 

 
 

CUNY GC Support 
http://library.gc.cuny.edu/databases/endnote 

 
EndNote Support 

http://www.endnote.com/support/ensupport.asp 
 
EndNote Tip Sheets 
http://www.endnote.com/support/entips.asp 
 
Online training options 
http://www.endnote.com/training/ 
 
Step-by-step guide to EndNote Web 
http://www.library.yale.edu/endnote/web.html 
 
Comparison of reference management software (Wikipedia) 
http://en.wikipedia.org/wiki/Comparison_of_reference_management_software 
 
To practice using any of the features described below use the practice files installed with Endnote. They 
are found in the Endnote\Examples folder.  
 
What is EndNote? 
 
EndNote is bibliographic management software that allows users to search, download and organize 
citations from books, journals, and other documents in personalized reference databases and 
bibliographies for research projects. EndNote has the capability to work with Microsoft Word to streamline 
the process of managing long lists of citations, and producing lists of references. 
 
EndNote allows you to manipulate bibliographic citations that you find in literature searches by organizing 
them into a database.  A database is simply an organized collection of records that can be searched and 
sorted using parameters established by the database creator and/or you, the user.  An EndNote database 
is called a library, and ends in a .enl file extension. 
 
Each library contains citations or references to materials that you use for your research, reference in 
articles, or include in the bibliography for a project.  Each piece of information that makes up a citation, 
such as the author’s name, journal name, date of publication, and page numbers, is stored in its own 
bibliographic field.  Storing citations in this way is part of what makes a database searchable, and allows 
you to manipulate bibliographic information.  It also affects how information must be put into the 
database in order to preserve its integrity and produce satisfactory results. 
 
Access 
 
Graduate Center faculty, staff, and students have access to EndNote software on any computer in the 
building.  As well users may download the program and install it on their own computers. 
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Getting Started 
 
To create a new library: 
 
1. Open EndNote. (Start > Programs > Endnote) A “Getting Started” menu will display. 
2. Choose “Create a new EndNote Library.” 
3. Click the OK button. 
4. Determine where you want to save the library (It is best stored on the U: drive.). 
5. Choose a title for your library. 

(Use a logical name that you will remember.  Do Not change the .enl file extension.) 
6. Click the Save button. 
 
You are now ready to begin adding citations to your library 
Note: You may have multiple libraries for different projects.   
 
Adding Citations to Your Library 
 
There are four ways to add citations to your library: 1) manually adding citations; 2) importing; 3) 
exporting from a database; 4) searching a database within EndNote. 
 
Method 1: Manually Adding References 
 

From time to time you may need to add a citation to a work that cannot be found in a database.  For 
example citations that come to you in a dream. 
 

1. Click on References > New Reference.  A blank record will appear. 
2. Select the Reference Type using the drop-down menu at the top of the record. 
3. Fill in the fields that apply to the citation. 
4. Close the record when you entered all of the available information.  The citation will be added to your 

list of citation. 
 
Note: Be careful when entering author names.  The EndNote Help feature offers detailed instructions 
for entering author names. 
The reference type, “Electronic Resource” is used for websites in EndNote. 

 
Method 2: Importing  (from previously saved literature searches) 

1. Click on File > Import or click on the Import icon . 
2. Click on the “Choose File” button to select the file to import. 
3. For the Import Option, click on the drop-down menu to select the Import Filter. 
4. You can also choose to discard duplicate items, by changing the Duplicates drop-down menu from 

“Import All” to “Discard Duplicates.” 
5. Click the “Import” button and view the list of citations. 
 
Choose the Import Filter that matches the database.  When saving a literature search to import 
into EndNote, you must save it in the correct format.  The wording varies from database to database.  
Some database export text files which must be imported into Endnote. Other database can connect 
directly with Endnote.  Take the time to experiment with exporting from databases and importing the 
results into Endnote. For example, if your text file was saved in the Ebsco Academic Search  format from 
Academic Search Premier choose the Import Filter “Acad Search Prem (EBSCO)  There are usually several 
vendors (such as Ovid, OCLC, etc.) to choose from for each database.  Once you choose the correct 
Import Filter, it appears automatically in a list of frequently used filters. 
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Method 3: Exporting 
 
An easy way to add citations to your library is by exporting them directly from the database.  Most major 
dataSeveral databases, such as Web of Science, ScienceDirect offer this feature. 

 
After finishing your literature search, choose the export feature—this is called something different in each 
database, but typically will say “export.”  Follow the database instructions to export citations properly. 

 
The database will automatically open Endnote, you will choose the correct library and the data should be 
imported. Your citations will appear in your EndNote library. 
 
For detailed notes on exporting from specific databases additional and filter options for free systems such 
as Google Scholar or ERIC go to http://www.endnote.com/endnote_export.asp 
 
 
Method 4: Searching Within EndNote 
 
Endnote can search many remote databases and library catalogs using a connection file to connect and 
search remotely.  A connection file contains parameters for each database or catalog and many major 
universities and libraries come with connection files already installed with Endnote. Additional connection 
files can be found at http://www.endnote.com/support/ensupport.asp 
1. Connect by clicking Tools > Connect or the Connect icon . 
2. Choose the database you wish to search. 
3. Conduct the search using the search boxes (results are shown in EndNote format). 
4. Select the references to keep using the <CTRL> key on your computer keyboard and clicking with 

your mouse. 
5. When you have made your selections, click the “Copy All References To”  button. 
6. These references will be added to the library you select. 

 
Managing References 
 
Sorting references: 
 

Working with references in the Endnote database is very straight forward.  The standard Windows 
conventions for sorting or selecting files work.  There are two ways to sort citations in EndNote: 
 

• Click once on the headers (Author, Year, Title, etc.) for displayed fields.  Click on the same 
header again if you wish to reverse the order. 

OR 

1. Click on References > Sort References or the Sort icon . 
2. Select the fields by which you wish to sort using the drop-down menus. 
3. Click the “Sort” button to apply the sort to your list. 

 
Searching for references: 

1. Go to References  Search References or click on the search icon .  A search menu will 
appear. 

2. Select the field(s) you wish to search. 
3. Type your search term(s) in the available search box(es). 
4. Click on the “Search” button to execute the search. 

 
Editing an individual reference: 

1. Double click on the reference in the list of references.  The item record will display. 
2. Edit the field(s) that you wish to edit. 
3. Close the item record window. 
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Editing multiple/all references: 
1. Select the references you wish to edit using the <CTRL> key on your keyboard and 

clicking on them with your mouse.  Item records will display for each of the selected 
references. 

2. Edit the field(s) that you wish to edit. 
3. Close each item record window as you complete your editing. 

OR 
1. Select the references you wish to edit using the <CTRL> key on your keyboard and 

clicking on them with your mouse.  Item records will display for each of the selected 
references. 

2. Choose References > Change and Move Fields. 
Using the “Change Fields” tab 

1. Select the field you wish to edit using the drop-down menu. 
2. Select how you want to change the field using the options listed in the “Change” section.  

You can insert text before/after field text; replace the whole field with new text; OR clear 
the entire field. 

3. Type the information you wish to add in the available text box. 
Using the “Move Fields” tab: 

1. Select the field FROM which you wish to move content using the drop-down menu. 
2. Select the field TO which you wish to move content using the drop-down menu. 
3. Select how you want to change the field using the options listed on the screen.  You can 

insert content before/after field text; OR replace the entire field. 
4. Click the “OK” button to effect changes. 
 

Removing duplicates: 
 

Duplicates can be removed when importing citations.  See instructions above for Method 1: 
Importing. 
 
If duplicate references have already been added to a library they can be removed: 

1. Click on References > Find Duplicates.  If duplicates are found, a list will display.  One 
citation in each pair of duplicates will be highlighted. 

2. Click on References > Delete References to remove the highlighted records. 
 

See Note below about deleting references. 
 

Deleting references: 
 

1. Select a reference to delete by clicking on it in the list of references. OR Select multiple 
references by using the <CTRL> key on your keyboard and clicking on them with your 
mouse.  You can also choose Edit > Select All. 

2. Choose References > Delete References; OR press the <Delete> key on your computer 
keyboard. 

 
Note: Endnote libraries are databases therefore each citation is assigned a unique record 
number in EndNote.  Deleting citations will remove a record number from the database entirely.  
As record numbers are never reassigned, there may by gaps in the sequence of Record Numbers 
when you sort using this field. 

 
 
Linking to full-text: 
 

• Locate the full-text for a citation. 
• Copy and paste the url for the document in the EndNote record’s URL field. 
• Save the record.  The file can be launched by clicking on the url in the edit mode. 
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OR 
• Use MEDCat or the Library’s E-Resources to locate the full-text for a citation. 
• Save a copy of the file to your computer. 
• Choose References  Link to and select the file. 

• Click on the “Open Link”  icon to launch the file. 
 
Creating Bibliographies 
 
There are hundreds of bibliographic style options to choose from in EndNote.  Each style is set up to 
automatically format your list of references according to the selected style format. 
 
Choosing an Output Style: 
 

• You can simply choose the format of your bibliography by using the drop-down menu in the 
top toolbar.   

OR 
• Choose “Select Another Style” to view the list of styles. 
• Choose the style that you need for your project. 

 
Editing an Output Style: 
 

1. Choose Edit > Output Styles, and select the Output Style from the available list.  The 
style menu will display. 

2. Choose the element that you wish to edit from the list in the style menu.  Editing options 
will vary depending on the element that you select to edit. 

3. Choose from the available formatting options on the style menu. 
4. When you have finished editing, close the style menu window.  Click the “Yes” button to 

save changes. 
 
Note: Always make changes to Output Styles in EndNote.  Modifying citations in another program, e.g., 
Word, will not save the changes to EndNote. 
 
Printing a bibliography: 
 

1. Open the EndNote library containing the references you wish to print. 
2. Select the Output Style for the bibliography. 
3. Choose File > Print. 

 
Note: EndNote will use the file name for the title of the bibliography. 
 
Exporting a bibliography: 

• Open the EndNote library containing the references you wish to print. 
• Select a reference by clicking on it in the list of references. OR Select multiple references by 

using the <CTRL> key on your keyboard and clicking on them with your mouse.  You can 
also choose Edit  Select All. 

• Choose Edit  Copy Formatted. 
• Switch to your word processing program, and paste the list of references into a document. 

 
 
Cite While You Write: 
 
Cite While You Write integrates citations from your EndNote library into your MS Word. Once Cite While 
Your Write is activated many of the features of Endnote can be used inside of Word through the EndNote 
toolbar. 
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EndNote will link to Microsoft Word using the “Cite While You Write” feature.  When you install 
EndNote, the software automatically detects the version of Word on your computer.  A toolbar is added 
to Word to support Cite While You Write. 
 

 
 
Note: EndNote must be opened from Word in order for this feature to work.  Open EndNote by clicking 

on the icon in Word.   
 
When you need to cite: 

1. In Microsoft Word, place your cursor in the place where you wish to insert the reference. 
2. In EndNote, highlight the citation to be inserted. 

3. In Microsoft Word, click the Insert icon .  The citation is normally automatically 
formatted for the style selected in EndNote, and your bibliography is automatically 
generated as you write.   

4. Use the Format Bibliography icon  to set the layout and change the style if needed.  
If you change the style in Word, it will normally automatically be changed in EndNote. 

 
More detailed information on using Cite While You Write can be found at: 
 
http://www.youtube.com/watch?v=zy6-nehYggI 
 
http://www.endnote.com/support/faqs/CWYW/index.asp 
 
Saving your work: 
 
SAVE SAVE SAVE.  Endnote if used by our users will create large databases.  Each database will represent 
may hours of work.  Encourage users to save often and to make many backup copies.  Although the 
network drives are backed up it is prudent to take some responsibility for backups yourself.  Saving 
EndNote libraries works in the same way as most other programs. 
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